Welche Betriebssysteme werden von ibaPDA unterstützt?


ibaPDA

 

Betriebssystem

v3.0 - v5.29

       

Windows NT

v5.20 - v6.23

 

Windows 2000

v5.0 - v6.35.5

 

Windows XP

v6.2 - v6.35.5

 

Windows 2003 Server (32-bit)

v6.21 - v6.37.7

 

Windows Vista

ab v6.21

 

Windows 2008 Server (32-bit)

ab v6.24

 

Windows 7 (32-bit)

ab v6.30

 

Windows 7 (64-bit), Windows 2008 R2 Server (64-bit)

ab v6.33

 

Windows 8 (64-bit), Windows 2012 Server (64-bit), Windows 8.1 (64-bit), Windows 2012 Server R2 (64-bit)

ab v6.35

 

Windows 10

ab v6.38

 

Windows 2016 Server (64-bit)

ab 6.39.13

 

Windows Server 2019

 

 

 

 

Chuck Norris has counted to infinity. Twice.

FAQs in dieser Kategorie

Tags